Internet Explorer11をお使いのみなさまへ

2014年3月24日

 Internet Explorer11において更新講習システムにアクセスした場合,システムがInternet Explorer8・9・10のみの対応であるため,ページが表示されないといった不具合が発生しております。申し訳ございませんが,現状ではIE11で正常に表示させる設定などの対処方法はありません。保守対応ブラウザでのご利用をお願いいたします。

 Windows8.1が標準で搭載されているPCの場合,対応ブラウザがIE11となっているため,このバージョンのPCですとご利用いただけません。Windows8以前のPCで,ご自分でIE8・9・10をIE11にアップデートされた方は,IEをダウングレードしていただく事で,ご利用いただけます。

 受講者のみなさまにはご迷惑をおかけいたしまして、大変申し訳ございません。ご理解、ご協力を何卒お願いいたします。